1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Important Of course Lockpick kit 1 werewolves mine still bugged

Discussion in 'Bug report' started by DropeD, Mar 28, 2019.

  1. DropeD

    DropeD New Member

    Dont try lockpick kit 1 on werewolves mine, the previous bug where there was something blocking the entrance, is now blocking the chest.

    Who will pay me back the 20 ped lockpick + MU, the 50 ped ammo + decay that i spent killing all mobs thill the chest?

    All my support cases about RT issues, Mindark adresses me to Planet Support, where can i talk to someone from RT planet support?

    This is pure stupidity, theres no one testing things? I can help testing, but please not with my money... The same person that tested that entrance of instance was fixed, didnt think the fix could have done some other "unfix" ? Ofc, happens all updates.
  2. DropeD

    DropeD New Member

    Another great update, if u press T you spawn stucked in the water pipes lol... Ok now i need to wait 4h till isntance timer end....

    Someone trying to kill the planet with all their strenght...

  3. Dix T

    Dix T Member

    I ran 3 booty raid 1's yesterday. Twice everything worked fine, but once I got the "Invisible Wall" blocking me from entering the final room. I relogged and it disappeared, but beware this could happen!
  4. Dix T

    Dix T Member

    Today there was yet another poor soul that ran the abandoned mine 1 and had the invisible wall preventing him from looting the treasure at the end. He tried relogging, etc to no avail. This is about the 5th person in the last couple of months that has gotten screwed by this. These mines need to be closed until they are fixed!!!!!!!
    Denbrey likes this.
  5. Panther

    Panther New Member

    That poor soul was me ;)

    Thank you so much to the ROCKtropia community that helped me out in chat. Not only did I have the invisible wall blocking access to the loot chest but I also got stuck in the pipework too. By 'running continuously' (R on my keyboard map) and jumping (spacebar on my keyboard map) I was, eventually, able to get free.

    Alas, I still was not able to access the loot chest :mad:

    This was my first instance on Rocktropia. It will be my last until this issue is addressed. At the very least this bugged mines should be closed. This is very poor performance and support from those in power :(

    Kudos to the community to helping all they could :)

Share This Page